JTL-Connector für modified-shop 3.0.x

Sie sind auf der Suche nach einem kostenlosem JTL-Connector für modified-shop 3.0.x ?

JTL hat die Weiterentwicklung des modified-Connectors leider eingestellt.

Der Quellcode des JTL-Connectors für modified-shop steht bei Github kostenlos zur Verfügung.


Falls Sie modified-shop 3.0.x mit JTL-Wawi weiter nutzen möchten empfehlen wir folgendes:

  • Einen Server auf Basis von Ubuntu 20.04.x mit Expanded Security Maintenance:
  • Die Installation von PHP 8.1.x für den modified-shop 3.0.x und PHP 7.4.x für den Connector.
  • Das Verzeichnis mit dem Connector via .htaccess-Datei auf PHP 7.4.x umzustellen.
  • Den Quellcode des JTL-Connectors in Bezug auf die Abfrage der modified-shop Version anzupassen und anschließend den Connector neu generieren.
  • Ihren bestehenden Connector anschließend zu aktualisieren.

Keine Kommentare

Um unsere Webseite optimal für Sie gestalten zu können würden wir gerne Cookies verwenden. Bitte klicken Sie dazu auf den Einverstanden-Button. Vielen Dank.